ignition wiring questions

This section is for talk about anything to do with electrics, audio, lighting, etc.

ignition wiring questions

Postby greenlancer » Sun Jun 22, 2014 11:38 am

Hi everyone

I just installed a GT40R coil with a 1.6 ohm ballast resistor in my 4G32 points-dizzy LA Lancer. However, it seems that my car didn't originally come with a resistor, so I can't find a wire to connect to the coil side of the resistor.

Can I connect to the 12v switch wire on the starter solenoid to get 12v during starting, or should I connect to the big 12v feed to the starter from the solenoid?

Or ... can I just forget the 12v to the coil during starting and use the resistor all the time? There's a good 9.5v on the coil side of the resistor and the car starts fine with that even on a cold wet morning.

Any advice appreciated!!
Cheers
Mick
75 LA Lancer 2-door 4G32
User avatar
greenlancer
 
Posts: 40
Joined: Wed Mar 25, 2009 7:29 pm
Location: Perth
Country: Australia (au)

Re: ignition wiring questions

Postby Jordan1249 » Sun Jun 22, 2014 2:06 pm

Ill have a look at my resistor later tonight for you
Jordan1249
 
Posts: 607
Joined: Mon Jul 01, 2013 6:57 pm
Country: Australia (au)

Re: ignition wiring questions

Postby greenlancer » Sun Jun 22, 2014 2:27 pm

Ill have a look at my resistor later tonight for you

thanks!
75 LA Lancer 2-door 4G32
User avatar
greenlancer
 
Posts: 40
Joined: Wed Mar 25, 2009 7:29 pm
Location: Perth
Country: Australia (au)

Re: ignition wiring questions

Postby davetrees » Sun Jun 22, 2014 5:07 pm

This may be a dumb question .... but given the car didn't have a ballast resistor originally, why didn't you just put a GT40 (or similar) in it rather than a GT40R + resistor ?
User avatar
davetrees
 
Posts: 1044
Joined: Sun Mar 22, 2009 5:02 am
Location: Sth Gippsland, Victoria
Country: Australia (au)

Re: ignition wiring questions

Postby greenlancer » Sun Jun 22, 2014 10:31 pm

Hi Davetrees

Not a dumb question!

The car had a coil and resistor when I got it, but the wiring was a bit screwed up. The wire that normally would have gone from the coil to the 'start' wire from the ignition switch was actually attached to a chassis ground but wasn't making a good connection (every time it did connect, the engine cut out). Believe it or not, that's the way I bought it!

I decided to fix the wiring problem. Using a resistor should result in longer life for the points. I also found the ballast resistor was about 20 ohms, when it should have been 1.6 ohms, so i replaced it.

Now I just need to know the best 12v 'start' source in a car for which the wiring diagram says didn't originally use a ballast resistor. The GA Galant did use one, but the LA Lancer didn't (according to the Haines manuals). The BY wire from the ignition switch is the same one at the starter, so I reckon I could connect to that -- I just wondered if the big chunky starter wire might be a better idea (?).

Or if there is any problem with having the resistor in all the time, since the car starts OK (this is essentially how it's been up to now anyway).

Cheers
Mick
75 LA Lancer 2-door 4G32
User avatar
greenlancer
 
Posts: 40
Joined: Wed Mar 25, 2009 7:29 pm
Location: Perth
Country: Australia (au)

Re: ignition wiring questions

Postby Jordan1249 » Tue Jun 24, 2014 5:46 pm

hey man sorry i didnt get back to you sooner like i said but just checked it like 5 mins ago and the ballast goes to the coil and the other side goes basically directly to battery with inline fuse
Jordan1249
 
Posts: 607
Joined: Mon Jul 01, 2013 6:57 pm
Country: Australia (au)

fuse or relays

Postby Scratchbuilt » Mon Nov 07, 2016 4:25 pm

My wife has a 82 scorpion I scored some time ago from the wreckers, it was a low mileage country car with no damage or rust or a motor but I scored another which I put in. The interior is mint and it was only missing the fuse/relays under the dash on the 2nd fuse panel above the accelerator pedal. I scored a few from a sigma but there not working. What are the names of what large fuses /relays or flasher cans i need to refit up under there. I'm not overcomplicated jap car savvy when it comes to the wiring on these things. If I can't sort this out soon i'll be either biting the bullet with a universal wireing harness or i'll be parting it out and this car is in mint condition. I can't fire it up, use the lights or get the accessories on it to work. It's driven me insane to the point I'd rather work on my hotrod pickup instead.

We need a second family car......help.
Scratchbuilt
 
Posts: 31
Joined: Sun Apr 27, 2014 9:13 pm
Country: Australia (au)

Re: ignition wiring questions

Postby Scratchbuilt » Mon Nov 07, 2016 4:28 pm

Sorry I forgot make a new post on this topic. Forgot I was looking for info here. Its done my head in. :banh: :ban: :banh:
Scratchbuilt
 
Posts: 31
Joined: Sun Apr 27, 2014 9:13 pm
Country: Australia (au)


Return to Electrical/Audio

Who is online

Users browsing this forum: No registered users and 1 guest

cron