GJ Wagon Turn Indicator/Hazard relay confusion.

This section is for talk about anything to do with electrics, audio, lighting, etc.

GJ Wagon Turn Indicator/Hazard relay confusion.

Postby Travelsig » Wed Apr 30, 2014 6:53 pm

Hi All. I'm trying to sort out a non-working Turn Indicator situation. No life at all via the Indicator lever but the Hazard lights system is working fine, so the globes must be OK.? Firstly it is correct that there are two seperate relay units, yes? On the 'rotten to get at' relay panel, the 'metal can' is the Hazard unit I think - i suspected the other way but No!? So what of the other little black boxes is the Turn Indicator relay? Of course as it's not working I cannot use the sense of feel to find out - so how the heck.. !!?? I may have my whole concept out of plumb, if so I apologise for the confusion. Any help greatly appreciated.
User avatar
Travelsig
 
Posts: 31
Joined: Tue Jan 29, 2013 5:05 pm
Location: Hawthorn, Victoria.
Country: Australia (au)

Re: GJ Wagon Turn Indicator/Hazard relay confusion.

Postby Sigmaproject » Thu May 01, 2014 7:39 pm

The round canister on the left is the hazard relay..The squarish canister to it's right is the turn signal relay.
User avatar
Sigmaproject
 
Posts: 1143
Joined: Sun Mar 22, 2009 7:11 am
Location: Maitland NSW

Re: GJ Wagon Turn Indicator/Hazard relay confusion.

Postby Travelsig » Fri May 02, 2014 5:03 pm

All I can say is WOW! Thank you a million times over, Sigmaproject!!! :D
I pulled it out, saw that the pin configuration was the same as the 'can', put in another can there, held my breath and operated the turn lever and YEAH!!!
And the Hazard system still works.
I don't know if the can is overloaded there but we'll wait and see.
I wish I could Thank You more than this. If I Travel up your way again I'll shout the multiple coffees or whatever.
(On checking with a helpful guy in Autobarn he declared categorically that all the Sigmas used only one relay. So ...!
I have the Gregory's GH, GJ manual and it shows there two seperate relays in the GJ. But not in the GH. I don't know about later models.)
User avatar
Travelsig
 
Posts: 31
Joined: Tue Jan 29, 2013 5:05 pm
Location: Hawthorn, Victoria.
Country: Australia (au)


Return to Electrical/Audio

Who is online

Users browsing this forum: No registered users and 1 guest