magna computer conversion.... im pretty X(

This section is for talk about anything to do with electrics, audio, lighting, etc.

magna computer conversion.... im pretty X(

Postby barana » Sat Apr 26, 2014 4:51 pm

well I have finally got it to start,but its strange... I confirmed the tdc no1 with the thumb method and timed no1 on the C.A.S/dizzy but when I try to time it up, the light does not show my painted confirmed timing mark,but anothe minor non painted mark on the crank wheel. to this mark i can twist the dizzy to its extreem anticlockwise direction and the timing mark will go as far as 5dbtdc and idle rpms will lift but it still will only rev to maybe 2-2500rppm and pop and bitch and whinge. ive grounded the base timing lead on the loom, but the manual says the C.E.L will light as long as ive got that wire grounded ... which it doesnt....

I'm thinking its a possibility that becaus Ive used a large manifold TR computer with a small manifold from a TP, with a large 80mm factory TR T.B. that the intake flow characteristics are all messed up for the TR factrory computer...

But I still cant get past the timing...

Any ideas?
barana
 
Posts: 75
Joined: Sun May 08, 2011 10:16 am
Country: Australia (au)

Re: magna computer conversion.... im pretty X(

Postby amgis_obrut » Sat May 03, 2014 8:05 pm

are you sure your confirmed painted timing mark isn't 180 degrees out ?
GH Sigma, 16" Mesh wheels, sports steering wheel and a V8 exhaust
User avatar
amgis_obrut
 
Posts: 1741
Joined: Wed Mar 18, 2009 6:26 pm
Location: Orient Point NSW
Country: Sigma-Galant (s)

Re: magna computer conversion.... im pretty X(

Postby barana » Mon Jan 18, 2016 11:46 am

Wow old post, worked it out, It was the fact that id put on a pajero timing cover on the fwd astron II so the timing lights didnt match up ... just felt tdc no 1 with a screwdriver andthe sparkplug out, and ground in a nick with a dremel into the magna balancer and painted it .Problem Solvered.
barana
 
Posts: 75
Joined: Sun May 08, 2011 10:16 am
Country: Australia (au)


Return to Electrical/Audio

Who is online

Users browsing this forum: No registered users and 1 guest