Km119 problem

This section is for talk about anything to do with transmission or drivetrain.

Km119 problem

Postby luke79 » Tue Aug 09, 2016 5:33 pm

Hi guys I just fitted a km119 gearbox to my lb lancer sedan I moved the gbox x member back and made a new mount but it will not go into reverse and I can't get it into 5th gear I had no gear stick so I had to use a l200 one has anyone had a problem with km119
luke79
 
Posts: 30
Joined: Wed Apr 22, 2015 11:23 pm
Country: Australia (au)

Re: Km119 problem

Postby Scorpma82 » Wed Aug 10, 2016 9:18 am

im guessing %th and 'R' are on the same gate???

It's possible that the gear stick is not sliding into the gate properly.....or fouling against the transmission tunnel
Built with pride, Driven in anger
Scorpma82
Sigma-Galant Police (Global Mod)
 
Posts: 2084
Joined: Sat Oct 22, 2011 6:48 am
Location: melbourne
Country: Australia (au)

Re: Km119 problem

Postby GB_BB4C » Thu Aug 11, 2016 4:20 pm

I take it the shifter is the 3 bolt type triangle..

This photo shows the shifter guide plates with the 5 speed on the left and four speed on the right.
Please note that the plates came of two different styles of Jap gearbox with different shifter extensions, hence the overall design is larger on the 5 speed.
It is possible to modify the 4 speed to be used on the 5 speed gearbox as apart from the extra material removed on the 5 speed, they are identical.

Image
2* 73 A53 16L Dodge Colt (Plymouth Cricket), 2* 73 GB Galant Sedan's, 1* 74 GB Galant Sedan, 1* 76 VK Valiant Regal,
1* 79 GE SE Sigma Sedan, 1* 81 GH Sigma PWS, 1* 84 GK Sigma SE, 1* 85 GK Sigma GL - Replacing the 84 GK SE, 1* 91 GTO - FOR SALE

Image
User avatar
GB_BB4C
 
Posts: 932
Joined: Fri Mar 20, 2009 9:37 am
Location: Adelaide, SA
Country: Australia (au)


Return to Transmission/Drivetrain

Who is online

Users browsing this forum: No registered users and 1 guest